YourSafetynet environments unavailable
Resolved
Apr 09 at 07:55pm CEST
We have fully reconfigured the certificate generation and rotation on our clusters. Application and database clusters can now communicate with each other again.
By this new and clean setup we think the chance of the issue coming up again is low. We are actively monitoring the situation to see if the new configuration is holding up as expected.
Affected services
Updated
Apr 09 at 03:51pm CEST
The issue with certificate generation persists. All the 'standard' fixes did not resolve the issue. We are now looking into a full reconfiguration of the setup.
Affected services
Updated
Apr 09 at 01:55pm CEST
We have identified an issue with automatic certificate generation that is used for the secure connections between the YourSafetynet application and database clusters.
We are trying to restart the services to hopefully resolve the issues.
Affected services
Created
Apr 09 at 01:00pm CEST
The YourSafetynet Cloud Platform is currently having issues with database connections. Many YourSafetynet environments suffer from 503 errors.
We are currently looking into the issue. More info will follow.
Affected services